connecting software to my webpage

For discussion of the Poker Mavens server module and other administration topics
The Scorpion
Posts: 45
Joined: Sun Apr 04, 2021 4:45 pm

connecting software to my webpage

Post by The Scorpion »

So now i have the page setup and the ssl but i cant connect the software to the domain/page. The main site is bluffshove.com which is working fine and then they click the play now button which takes them to bluffshovepoker.com which is where i want the software to be. The page pulls up but not the poker mavens software please help thank you
Kent Briggs
Site Admin
Posts: 5675
Joined: Wed Mar 19, 2008 8:47 pm

Re: connecting software to my webpage

Post by Kent Briggs »

Make sure your domain is still pointing to the right IP address. A WhoIs lookup on bluffshovepoker.com shows it's pointing to IP address 98.181.244.93 from a Cox ISP. Is that a static IP that never changes? Double-click the Internet IP Address setting in Poker Mavens and then the Lookup button. Does that show 98.181.244.93? If not then your DNS settings at GoDaddy are pointing to the wrong place now. If it's still the same then check your Local IP Address setting in Poker Mavens. Does that still match the IP in your router's port forward settings? If not then your router is forwarding to the wrong device.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
The Scorpion
Posts: 45
Joined: Sun Apr 04, 2021 4:45 pm

Re: connecting software to my webpage

Post by The Scorpion »

Yes both ip addresses match. Also i have my port forwards as 80 and 8088 in mavens and in my cox port forwards
Kent Briggs
Site Admin
Posts: 5675
Joined: Wed Mar 19, 2008 8:47 pm

Re: connecting software to my webpage

Post by Kent Briggs »

The Scorpion wrote:Yes both ip addresses match. Also i have my port forwards as 80 and 8088 in mavens and in my cox port forwards
Is SSL on or off in your Poker Mavens settings? I just tried connecting to 98.181.244.93 (port 80) and it doesn't load so it's not open. Email me a screenshot of your port forward settings in your router if you want me to take a look at it.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
The Scorpion
Posts: 45
Joined: Sun Apr 04, 2021 4:45 pm

Re: connecting software to my webpage

Post by The Scorpion »

Email Sent
Kent Briggs
Site Admin
Posts: 5675
Joined: Wed Mar 19, 2008 8:47 pm

Re: connecting software to my webpage

Post by Kent Briggs »

The Scorpion wrote:Email Sent
I did not get an email from you. Make sure it went to the address in my signature line below.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
The Scorpion
Posts: 45
Joined: Sun Apr 04, 2021 4:45 pm

Re: connecting software to my webpage

Post by The Scorpion »

Kent Briggs
Site Admin
Posts: 5675
Joined: Wed Mar 19, 2008 8:47 pm

Re: connecting software to my webpage

Post by Kent Briggs »

Your screenshots all look correct to me. I suspect your ISP is blocking inbound port 80 and sure enough I found this:

https://www.cox.com/residential/support ... y-cox.html

Even Xfinity does not do this. It looks 443 is ok though so if you can get SSL turned on then you should be able to change the File Port to 443 and then connect at https://www.bluffshovepoker.com.

Alternatively you can use another port like the default 8087 but then it would have to be included in the URL like this:

http://www.bluffshovepoker.com:8087

Your other options are to get a business account at Cox or (better yet) rent a remote Windows server from a hosting service like AWS or Atlantic.net, etc. Both of those have first-year-free plans.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
The Scorpion
Posts: 45
Joined: Sun Apr 04, 2021 4:45 pm

Re: connecting software to my webpage

Post by The Scorpion »

Ok ill just add the 8087 into the URL what's the best/easiest way to do this? Thank you for all your help
Kent Briggs
Site Admin
Posts: 5675
Joined: Wed Mar 19, 2008 8:47 pm

Re: connecting software to my webpage

Post by Kent Briggs »

The Scorpion wrote:Ok ill just add the 8087 into the URL what's the best/easiest way to do this? Thank you for all your help
Change the File Port setting in Poker Mavens from 80 to 8087.
Change the port in your router's port forwarding from 80 to 8087.
Edit your web page HTML and change the Play button link from http://www.bluffshovepoker.com to http://www.bluffshovepoker.com:8087

If you get SSL working, change the port to 443 (PM and router) and set your Play button link to https://www.bluffshovepoker.com (notice the "s" in the protocol prefix).
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Post Reply