Strange error on new server

Report bugs found in Poker Mavens

Re: Strange error on new server

Postby cikez » Tue Mar 31, 2015 7:08 pm

Yes i have tried rebooting the server. It is Windows Server 2012 64bit.
cikez
 
Posts: 9
Joined: Sun Mar 29, 2015 1:25 am

Re: Strange error on new server

Postby Kent Briggs » Tue Mar 31, 2015 7:52 pm

cikez wrote:Yes i have tried rebooting the server. It is Windows Server 2012 64bit.


I don't know, then. I've never had anyone report this before.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3763
Joined: Wed Mar 19, 2008 8:47 pm

Re: Strange error on new server

Postby cikez » Tue Mar 31, 2015 8:26 pm

Hmm very weird.. I cannot figure out why its doing this.
cikez
 
Posts: 9
Joined: Sun Mar 29, 2015 1:25 am

Re: Strange error on new server

Postby Kent Briggs » Tue Apr 07, 2015 9:44 am

I just thought of something you can try. Use a program like ImDisk (http://www.ltr-data.se/opencode.html/#ImDisk) and create a little RAM drive on your system and assign drive D: to it. You could just assign a minimal amount of ram to it. Then see if that error goes away. Or maybe it will produce a different error letting you know what file it was looking for. Or if was trying to write something there, you can see what file that is and that should give a clue about the source of it.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3763
Joined: Wed Mar 19, 2008 8:47 pm

Previous

Return to Bugs

Who is online

Users browsing this forum: No registered users and 3 guests