Resend Validation Code

Report bugs found in Poker Mavens

Resend Validation Code

Postby cuervo5150 » Sun Apr 27, 2014 9:52 pm

Greetings,

I had someone having issues with a new account, saying that they were not receiving the validation code. I created a test account to to and replicate their claim. When I clicked the "Resend Validation Code" button, and confirmed to send the email, this box popped up with the users name missing. On a side note, it turned out they only had a typo in the email they originally entered.

Screen Shot 2014-04-27 at 7.37.04 PM.png
Screen Shot 2014-04-27 at 7.37.04 PM.png (85.17 KiB) Viewed 1677 times
cuervo5150
 
Posts: 97
Joined: Fri Feb 06, 2009 3:13 pm
Location: California

Re: Resend Validation Code

Postby Kent Briggs » Sun Apr 27, 2014 11:30 pm

cuervo5150 wrote:When I clicked the "Resend Validation Code" button, and confirmed to send the email, this box popped up with the users name missing.


Your language setting for that string is obsolete (going back to version 3.19). On the language tab, go to the "Validation Code Dialog" group and select the "Valcode sent message" line. Then click the Reset button on the toolbar and click "Reset selected".
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3826
Joined: Wed Mar 19, 2008 8:47 pm

Re: Resend Validation Code

Postby cuervo5150 » Mon Apr 28, 2014 3:27 pm

Doh! Thank you.
cuervo5150
 
Posts: 97
Joined: Fri Feb 06, 2009 3:13 pm
Location: California


Return to Bugs

Who is online

Users browsing this forum: No registered users and 9 guests

cron