Page 1 of 1

Rejected Request RFC1918

Posted: Fri May 27, 2022 8:56 pm
by dengland
New issue cropped up when I was out of town...

I got some complaints while I was out of town during a regularly recurring game that no one could get into the game. I figured something had caused a reboot. When I got back in town I found everything was still running. I tried locally and got "Rejected request from RFC1918 IP to public server address." I rebooted the computer that Poker Mavens is running on and get the same error. appears to be advertising my IP correctly.

I have not done any port changes.

Any thoughts?


Re: Rejected Request RFC1918

Posted: Fri May 27, 2022 10:02 pm
by Kent Briggs
Are you installed behind a router on a home network? If so, check if your Internet IP changed or if your Local IP changed (thus screwing up your port forwarding).

Re: Rejected Request RFC1918

Posted: Sun May 29, 2022 1:16 pm
by dengland
Thanks for the hint. I am not sure what caused the issue, but I resolved it by deleting all of my port forwarding entries and then re-establishing via the Poker Mavens Service Manager, "Router Firewall" button.

My internal NW IP had not changed. I could definitely get to the client with in the browser, so it had to be on the router side.

Thanks again.