Email

Report bugs found in Poker Mavens

Email

Postby michaelmlevin » Tue Apr 13, 2021 10:22 pm

All of a sudden (probably coincident with installing 6.29) the email isn’t working. I have it configured to use an internal server, which has a debug mode. At max debug, I’m not seeing any connection dialog whatsoever. Has anybody else experienced this or do I possibly have a problem elsewhere?
michaelmlevin
 
Posts: 47
Joined: Thu Apr 09, 2020 12:23 pm

Re: Email

Postby Kent Briggs » Tue Apr 13, 2021 10:40 pm

Exactly which email function are you referring to?
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 5278
Joined: Wed Mar 19, 2008 8:47 pm

Re: Email

Postby michaelmlevin » Wed Apr 14, 2021 4:32 pm

The Reset Password and Send Validation Code functions. As far as I'm aware, the SMTP setup is in the System tab under SMTP. I have my own SMTP server, which has logging capability. Despite turning on debugging, I see no attempts by the PokerMavens software to send the email, and then I get a popup saying there was an email sending the email. Not sure what, if anything, I'm doing wrong or if there is a bug?? in the latest release(s) of Poker Mavens?
michaelmlevin
 
Posts: 47
Joined: Thu Apr 09, 2020 12:23 pm

Re: Email

Postby Kent Briggs » Wed Apr 14, 2021 4:53 pm

michaelmlevin wrote:The Reset Password and Send Validation Code functions. As far as I'm aware, the SMTP setup is in the System tab under SMTP. I have my own SMTP server, which has logging capability. Despite turning on debugging, I see no attempts by the PokerMavens software to send the email, and then I get a popup saying there was an email sending the email. Not sure what, if anything, I'm doing wrong or if there is a bug?? in the latest release(s) of Poker Mavens?


If there is any issue with sending an email, it will get recorded in the Error Log. Did you check the Logs tab?
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 5278
Joined: Wed Mar 19, 2008 8:47 pm

Re: Email

Postby michaelmlevin » Wed Apr 14, 2021 5:52 pm

Yes. The error log showed a connection error. I dug a bit deeper and found the problem-- it's on my end, not on Poker Mavens'.

I withdraw my possible bug report. It's NOT a bug.

Sorry for the inconvenience.
michaelmlevin
 
Posts: 47
Joined: Thu Apr 09, 2020 12:23 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest