no show anything

Report bugs found in Poker Mavens

no show anything

Postby imili » Mon May 01, 2017 6:04 am

hi
my poker mavens is not shoe anything in browser in server and client user
please help me
:|
imili
 
Posts: 7
Joined: Mon May 01, 2017 6:00 am

Re: no show anything

Postby Kent Briggs » Mon May 01, 2017 9:27 am

imili wrote:my poker mavens is not shoe anything in browser in server and client user


Try adding PMServer.exe to the "Allow" list in the Windows firewall settings.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3788
Joined: Wed Mar 19, 2008 8:47 pm

Re: no show anything

Postby imili » Mon May 01, 2017 9:35 am

first it run successful but after few week i stop and delete acounts and start again and click client butoon no show in my browser
imili
 
Posts: 7
Joined: Mon May 01, 2017 6:00 am

Re: no show anything

Postby Kent Briggs » Mon May 01, 2017 9:43 am

imili wrote:first it run successful but after few week i stop and delete acounts and start again and click client butoon no show in my browser


Does the browser start up at all after clicking the Client button? Can you connect to it from outside of the server? Are there any messages in the Error Log?
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3788
Joined: Wed Mar 19, 2008 8:47 pm

Re: no show anything

Postby imili » Mon May 01, 2017 10:00 am

yes browser is start after click the client button
yes i can connect to it from outside of the server with past my URL in browser but i cant conneect with <iframe> in my site
no mwssage in Error Log
imili
 
Posts: 7
Joined: Mon May 01, 2017 6:00 am

Re: no show anything

Postby imili » Mon May 01, 2017 10:03 am

i check in other browswe and it OK
imili
 
Posts: 7
Joined: Mon May 01, 2017 6:00 am

Re: no show anything

Postby Kent Briggs » Mon May 01, 2017 10:10 am

imili wrote:but i cant conneect with <iframe> in my site


What is the URL of the page with the iframe? And which browser are you using?
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3788
Joined: Wed Mar 19, 2008 8:47 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 8 guests

cron