Site lagging and players cant connect

For discussion of the Poker Mavens server module and other administration topics

Site lagging and players cant connect

Postby helpme » Thu Jan 08, 2015 1:35 pm

Hello,

Recently the site is lagging alot and some players can login easily while others have issues.
The remote admin lags alot also and sometimes shows error of page not being there.

I have checked the server and everything seems normal there
Cleared logs as well and restarted game server.

This is the error log what shows up

Callback event error: Socket Error # 10060 Connection timed out.

Please advice
helpme
 
Posts: 32
Joined: Thu Dec 25, 2014 4:54 pm

Re: Site lagging and players cant connect

Postby Kent Briggs » Thu Jan 08, 2015 2:57 pm

How many players are logged in at your peak times? What kind of server do you have (VPS, dedicated, ram, internet speed, etc.)?
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3806
Joined: Wed Mar 19, 2008 8:47 pm

Re: Site lagging and players cant connect

Postby Kent Briggs » Thu Jan 08, 2015 2:59 pm

helpme wrote:Callback event error: Socket Error # 10060 Connection timed out.


Is your callback script on the same machine or located somewhere else? In any case, the poker server was unable to connect to it.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3806
Joined: Wed Mar 19, 2008 8:47 pm

Re: Site lagging and players cant connect

Postby helpme » Thu Jan 08, 2015 4:31 pm

Kent Briggs wrote:How many players are logged in at your peak times? What kind of server do you have (VPS, dedicated, ram, internet speed, etc.)?



Hello,

I have 12 to 15 users at max
It is a vps. 2GB ram, 20 TB bandwidth, disk space 100

The callback script is on a seperate server.

After doing everything there are complains.
Checked resource monitor of server and everything seems normal.

Players could not login
software lagging
people getting disconnected,
remote admin panel not working= keeps saying this webpage is not available
helpme
 
Posts: 32
Joined: Thu Dec 25, 2014 4:54 pm

Re: Site lagging and players cant connect

Postby Kent Briggs » Thu Jan 08, 2015 4:42 pm

helpme wrote:Players could not login
software lagging
people getting disconnected,
remote admin panel not working= keeps saying this webpage is not available


Are you running the latest version (4.34)? Bring up the Windows Task Manager and keep an eye on the Memory, Threads, and CPU columns. You'll need to add Threads as it's off by default. Make a note of the numbers when it's running fine and when it's lagging. Also run a speedtest.net check on your VPS and see what your uplink and downlink numbers are.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3806
Joined: Wed Mar 19, 2008 8:47 pm

Re: Site lagging and players cant connect

Postby helpme » Fri Jan 09, 2015 4:25 pm

Hello,

I uploaded the issue that everyone sees when they try to connect.

Do you have any advice ?

Regards
Attachments
Issue.png
Issue.png (99.81 KiB) Viewed 2093 times
helpme
 
Posts: 32
Joined: Thu Dec 25, 2014 4:54 pm

Re: Site lagging and players cant connect

Postby Kent Briggs » Fri Jan 09, 2015 5:02 pm

helpme wrote:I uploaded the issue that everyone sees when they try to connect.
Do you have any advice ?


Is your site online now? I can't connect at all that IP.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3806
Joined: Wed Mar 19, 2008 8:47 pm

Re: Site lagging and players cant connect

Postby helpme » Tue Jan 13, 2015 3:25 am

Hello

Thanks Kent

I think it has more to do with the server.

Once i kicked their backside everything started working smooth.

thanks again
helpme
 
Posts: 32
Joined: Thu Dec 25, 2014 4:54 pm

Re: Site lagging and players cant connect

Postby helpme » Wed Jan 28, 2015 8:34 am

Hello Kent,

Hope your doing well.

after having so much trouble i got a new sever and moved the software there.
Server specs: 3gb ram, 3tb bandwidth, 120gb harddrive, good processor. its a vps

Issue: Players cant login and cant see cards if they login
Sometimes they can see cards but not other players
Issue players cant connect to site for hours. Cleared cache and memory still no use
I asked them to try fire fox and they could connect one time and then same issues.

I have tried from many computers, ips, connections and same issues presist.
Logs not showing any error.
Server stats good - running at 5 percent usage at max and netowrk seems to be doing okay.

Please tell me what else i can try to fix this issue ?
link is www.cryptopoker.club

All the help will be appreciated

Regards

Duke
helpme
 
Posts: 32
Joined: Thu Dec 25, 2014 4:54 pm

Re: Site lagging and players cant connect

Postby helpme » Wed Jan 28, 2015 8:58 am

Is it possible to downgrade to an older version ?

Regards

Duke
helpme
 
Posts: 32
Joined: Thu Dec 25, 2014 4:54 pm

Next

Return to Site Administration

Who is online

Users browsing this forum: No registered users and 3 guests