Object Expected

For discussion of the Poker Mavens server module and other administration topics

Object Expected

Postby shifty1 » Thu Jul 17, 2014 6:50 pm

I am getting these errors when I visit http://127.0.0.1:8087/ on the machine of which Poker Maven's is running

We have a pro version upgraded to 4.20

Message: Object doesn't support this property or method
Line: 4
Char: 6105
Code: 0
URI: http://127.0.0.1:8087/Source?Name=JQueryMinJs&Ver=4.20

Message: Object Expected
Line: 603
Char: 1
Code: 0
URI: http://127.0.0.1:8087/Source?Name=Clien ... c=EB89AF84


if you can help me pinpoint the issue, thanks!
shifty1
 
Posts: 9
Joined: Mon Jun 02, 2014 6:31 am

Re: Object Expected

Postby shifty1 » Thu Jul 17, 2014 6:51 pm

I will add that the API works, highscores is showing accurate data, etc.
shifty1
 
Posts: 9
Joined: Mon Jun 02, 2014 6:31 am

Re: Object Expected

Postby Kent Briggs » Thu Jul 17, 2014 7:03 pm

Where exactly are you seeing these messages?
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3821
Joined: Wed Mar 19, 2008 8:47 pm

Re: Object Expected

Postby shifty1 » Thu Jul 17, 2014 7:30 pm

I am seeing them from Internet Explorer on the local machine


The application is not working for any other systems trying to connect to the application IP and port. I thought firewall but even when i disable firewalls still nothing (yet information via api is still working fine)

thanks for quick response
shifty1
 
Posts: 9
Joined: Mon Jun 02, 2014 6:31 am

Re: Object Expected

Postby Kent Briggs » Thu Jul 17, 2014 7:56 pm

shifty1 wrote:I am seeing them from Internet Explorer on the local machine


You mean from the IE error console? Browsers usually don't display javascript warnings to the user.

The application is not working for any other systems trying to connect to the application IP and port. I thought firewall but even when i disable firewalls still nothing (yet information via api is still working fine)


Are you behind a router? Do you have 8087 and 8088 open in the port forwarding? Where is your API code, is it on the same server (and thus no router in between)?
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3821
Joined: Wed Mar 19, 2008 8:47 pm

Re: Object Expected

Postby shifty1 » Thu Jul 17, 2014 8:58 pm

Kent Briggs wrote:
shifty1 wrote:I am seeing them from Internet Explorer on the local machine


You mean from the IE error console? Browsers usually don't display javascript warnings to the user.


Yes from the error console
Kent Briggs wrote:
shifty1 wrote:The application is not working for any other systems trying to connect to the application IP and port. I thought firewall but even when i disable firewalls still nothing (yet information via api is still working fine)


Are you behind a router? Do you have 8087 and 8088 open in the port forwarding? Where is your API code, is it on the same server (and thus no router in between)?


Yes i'm sure. It's a windows VPS. I am not sure about how the port forwarding is set right now. I know that before they issued me a new IP & reinstalled OS the application worked fine. The API code is on a remote webserver and the data it calls for is presented on said remote webserver
shifty1
 
Posts: 9
Joined: Mon Jun 02, 2014 6:31 am

Re: Object Expected

Postby Kent Briggs » Thu Jul 17, 2014 9:03 pm

shifty1 wrote:Yes i'm sure. It's a windows VPS. I am not sure about how the port forwarding is set right now. I know that before they issued me a new IP & reinstalled OS the application worked fine. The API code is on a remote webserver and the data it calls for is presented on said remote webserver


If it's a remote VPS on a hosting service then there is no router to worry about. Usually all you need to do is add PMServer.exe to the Windows Firewall exception list. Make sure you've done that. If it still doesn't work, send your URL to my email address and I'll try to connect.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3821
Joined: Wed Mar 19, 2008 8:47 pm

Re: Object Expected

Postby shifty1 » Mon Jul 21, 2014 1:11 pm

Hello,

Thanks for your quick replies. I found out that it wasn't an issue with your program but instead the environment and the my own configurations...

Thanks again
shifty1
 
Posts: 9
Joined: Mon Jun 02, 2014 6:31 am


Return to Site Administration

Who is online

Users browsing this forum: No registered users and 11 guests