Small amount of help please

For general discussion of the Poker Mavens software

Small amount of help please

Postby S3dINS » Tue Apr 27, 2010 8:51 am

Hey guys i'm new here.

After talking to Selene D'celleste (EVE Online Holdem) I was pointed towards your software. And great software it is too.

I have followed the tutorial to the letter and resolved both my internal and external IP addresses and entered them. I have forwarded the 8087 and 8088 ports from my router to my internal IP address and I have opened up the firewall to allow access to the program. When I run the server it shows up on the trial server list and I am able to connect to the server by using my internal IP and file port but when I try to connect through the server list on the Poker Mavens site or by typing in the direct external IP, It just tells me that the webpage could not be displayed.

I have shut down the computer and also restarted the server.

I'm using a NetGear DG834PN router.

I'm sure there's something I must have missed but can't think what it might be.
S3dINS
 
Posts: 5
Joined: Tue Apr 27, 2010 8:26 am

Re: Small amount of help please

Postby Kent Briggs » Tue Apr 27, 2010 9:25 am

S3dINS wrote:When I run the server it shows up on the trial server list and I am able to connect to the server by using my internal IP and file port but when I try to connect through the server list on the Poker Mavens site or by typing in the direct external IP, It just tells me that the webpage could not be displayed.


Is your site named "*TBE*" in the trial list? I'm not able to connect to it either so it could be one of several things:

The port forwarding settings are not correct in your router (send me a screen shot via email and I'll look at it)
The Windows or third party firewall is still blocking (trying adding PMServer.exe and the two ports to the exception list in the WIndows firewall settings)
Your internet IP is not static and has since changed since you last set it (double click that and use the Lookup button)
Your local IP is only set to 127.0.0.1 in the settings (double click that and make sure all boxes are checked)

Also try downloading the PFPortCheck utility from http://www.portforward.com and make sure it shows 8087 and 8088 to be open:
http://portforward.com/help/portcheck.htm
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3905
Joined: Wed Mar 19, 2008 8:47 pm

Re: Small amount of help please

Postby S3dINS » Tue Apr 27, 2010 10:15 am

It is the one named *TBE*. I'll keep it running to see if I can connect to it.

I have tried using the port forward application and the port are reporting as being open until I start Poker Mavens and then they report as unreachable. I tried a few times with my internal IP and 127.0.0.1 both activated, I then tried without the 127 address and vice versa but no joy. The external IP has been updated before starting the server each time to make sure that the IP hadn't changed and it's been the same IP since I rebooted the router earlier today.

I'm not sure how to open specific ports in Windows 7 so I haven't tried that but I'll google it while I wait for your reply. *** EDIT: - Done that but still nothing.***

The images you requested are coming to you now.

If the imiges I've sent don't help please ask for whatever specific images you think might help you to to sort this problem out.
S3dINS
 
Posts: 5
Joined: Tue Apr 27, 2010 8:26 am

Re: Small amount of help please

Postby Kent Briggs » Tue Apr 27, 2010 10:59 am

S3dINS wrote:I have tried using the port forward application and the port are reporting as being open until I start Poker Mavens and then they report as unreachable.


Once Poker Mavens is put online then it's bound to those ports and other programs can't use them. But the fact that the port checker showed them open means your port forwarding is working correctly and there are no firewall issues. The screenshots you sent all look correct to me so assuming your internet ip is correct, I'm baffled as to why I can't connect to your site.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3905
Joined: Wed Mar 19, 2008 8:47 pm

Re: Small amount of help please

Postby S3dINS » Tue Apr 27, 2010 11:11 am

Me too
S3dINS
 
Posts: 5
Joined: Tue Apr 27, 2010 8:26 am

Re: Small amount of help please

Postby Kent Briggs » Tue Apr 27, 2010 11:15 am

S3dINS wrote:Me too


Now I can connect to your site (11:15 AM USA Central Time). What did you change?
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3905
Joined: Wed Mar 19, 2008 8:47 pm

Re: Small amount of help please

Postby S3dINS » Tue Apr 27, 2010 11:17 am

I didn't change anything. I can't connect from here.
S3dINS
 
Posts: 5
Joined: Tue Apr 27, 2010 8:26 am

Re: Small amount of help please

Postby Kent Briggs » Tue Apr 27, 2010 11:25 am

S3dINS wrote:I didn't change anything. I can't connect from here.


I just created an account on your site. You might not be able to connect to your own site via the internet ip. Some routers get confused going out and back in. In that case you should connect to your local IP and everyone on the outside connects to you internet ip. On my local Linksys router, I can do it either way.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3905
Joined: Wed Mar 19, 2008 8:47 pm

Re: Small amount of help please

Postby S3dINS » Tue Apr 27, 2010 11:30 am

Ok I'll put the server out there for some friends to attemp to join and I'll just join from inside the lan.

Thanks Kent.
S3dINS
 
Posts: 5
Joined: Tue Apr 27, 2010 8:26 am


Return to General

Who is online

Users browsing this forum: No registered users and 5 guests

cron