help,was working fine!

For general discussion of the Poker Mavens software

help,was working fine!

Postby Terry weaver » Sun Nov 15, 2009 9:35 pm

now I get this,havent changed anything.

http://www.jetscreenshot.com/demo/20091115-cp4-62kb.jpg
Terry weaver
 
Posts: 5
Joined: Tue Aug 11, 2009 3:59 pm

Re: help,was working fine!

Postby Kent Briggs » Sun Nov 15, 2009 11:22 pm

Terry weaver wrote:now I get this,havent changed anything.

http://www.jetscreenshot.com/demo/20091115-cp4-62kb.jpg


Another program (or more likely another copy of Poker Mavens running in a different Windows session) is using port 8087 or 8088. Right-click on the Windows task bar and Start the Task Manager. Check the box at the bottom that says "Show processes from all users" and then look through the Processes to make sure another PMServer.exe isn't running. You should also patch up to the latest version.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3806
Joined: Wed Mar 19, 2008 8:47 pm

Re: help,was working fine!

Postby Terry weaver » Mon Nov 16, 2009 12:03 am

Kent Briggs wrote:
Terry weaver wrote:now I get this,havent changed anything.

http://www.jetscreenshot.com/demo/20091115-cp4-62kb.jpg


Another program (or more likely another copy of Poker Mavens running in a different Windows session) is using port 8087 or 8088. Right-click on the Windows task bar and Start the Task Manager. Check the box at the bottom that says "Show processes from all users" and then look through the Processes to make sure another PMServer.exe isn't running. You should also patch up to the latest version.

will try latest version cause i have rebooted many times that should have killed other versions from running in back ground right?
Terry weaver
 
Posts: 5
Joined: Tue Aug 11, 2009 3:59 pm

Re: help,was working fine!

Postby Kent Briggs » Mon Nov 16, 2009 1:41 am

Terry weaver wrote:will try latest version cause i have rebooted many times that should have killed other versions from running in back ground right?


Make sure "Auto start server at bootup" is set to "No" in the Server Settings group before rebooting. You can also get a Windows command prompt (Start, Run, CMD) and enter this command to show all active ports and the program that is using them:

netstat -a -b
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3806
Joined: Wed Mar 19, 2008 8:47 pm


Return to General

Who is online

Users browsing this forum: No registered users and 5 guests

cron