Page 1 of 2

Software not loading

PostPosted: Thu Dec 25, 2014 4:57 pm
by helpme
Hello,

I have updated the sound driver. Installed adobe flash player and anything that could come to mind.
Its still not loading after the connecting part. It just stops at connecting and the login window does show up.

Can you please tell me what can be the issue ?

Regards

Duke

Re: Software not loading

PostPosted: Thu Dec 25, 2014 5:28 pm
by Kent Briggs
Version 4 is HTML5, it does not use Flash like the older 2.xx and 3.xx versions did. What is the site URL you are trying to load?

Re: Software not loading

PostPosted: Thu Dec 25, 2014 6:40 pm
by helpme
hello

the url is play.satoshibits.com

The problem is only in my chrome as other people can use it.
I have tried everything and even deleted malware from the registery which could be causing the problem.
it doesnt work when i try shibes or the PM demo that you have listed

Can you please advice ?

Thankyou

Re: Software not loading

PostPosted: Thu Dec 25, 2014 6:49 pm
by helpme
This is the error it is showing in chrome java script console

Uncaught TypeError: Cannot read property 'appendChild' of null

Re: Software not loading

PostPosted: Thu Dec 25, 2014 7:36 pm
by Kent Briggs
helpme wrote:the url is play.satoshibits.com
it doesnt work when i try shibes or the PM demo that you have listed


Is your version of Chrome up to date? Mine shows version 39. Do you have any browser toolbars, add-ons, or download managers on your system can could be interfering with the websocket connection?

Re: Software not loading

PostPosted: Fri Dec 26, 2014 9:10 am
by helpme
hello kent

im using browser version 39.0.2171.95 m

I have nothing else installed. I reset the windows as well to remove any malware or anything and still it doesnt work.

What can it be because i have been trying since three days and it just doesnt work.

Regards

Re: Software not loading

PostPosted: Fri Dec 26, 2014 10:28 am
by Kent Briggs
helpme wrote:What can it be because i have been trying since three days and it just doesnt work.


If you go to http://www.pm-demo.com and look at the Chrome error console, does it show the same error message that you posted above? Do you have any other computers or tablets? If so, can they connect?

Re: Software not loading

PostPosted: Fri Dec 26, 2014 11:17 am
by helpme
This is the error on PM Demo

Uncaught TypeError: Cannot read property 'appendChild' of null

Its the same

Also i have checked with some of my frineds and for them it seems to be working fine.

They have been able to connect from my house.

Regards

Duke

Re: Software not loading

PostPosted: Fri Dec 26, 2014 11:57 am
by Kent Briggs
helpme wrote:This is the error on PM Demo
Uncaught TypeError: Cannot read property 'appendChild' of null


What about other browsers: IE, FireFox, Opera?

Re: Software not loading

PostPosted: Fri Dec 26, 2014 12:13 pm
by helpme
Its the same thing.

I have tried them on internet explorer.

Im not sure what can it be.

because seals is working.
And some older version one but not newer softwares.

Im currently using 4.29.

Maybe i should update the server ?