Table graphics unable to load

Report bugs found in Poker Mavens

Table graphics unable to load

Postby Demented » Mon Nov 09, 2009 8:59 pm

Ever since I upgraded from 2.75 to 2.76 yesterday, an unusually large amount of people have been emailing me about the table graphics not loading. My error logs are full of Error sending file to xx.xx.xx.xx: PMClient and Error sending file to xx.xx.xx.xx: pmtable.swf

I never had this issue before the switch, and it is happening on both of our servers. So far that I can count, it has happened to well over 100 people.

How soon could we receive a fix to this issue, or a downgrade option to go back to 2.75?
Demented
 
Posts: 83
Joined: Sun May 10, 2009 1:00 am

Re: Table graphics unable to load

Postby Kent Briggs » Mon Nov 09, 2009 9:27 pm

Demented wrote:Ever since I upgraded from 2.75 to 2.76 yesterday, an unusually large amount of people have been emailing me about the table graphics not loading. My error logs are full of Error sending file to xx.xx.xx.xx: PMClient and Error sending file to xx.xx.xx.xx: pmtable.swf

I never had this issue before the switch, and it is happening on both of our servers. So far that I can count, it has happened to well over 100 people.

How soon could we receive a fix to this issue, or a downgrade option to go back to 2.75?


Was this mostly at the beginning of a tournament? I think I have a thread safety issue that occurs when two or more people request the same file at the same exact time. Send me an email for a beta link that I've been working on today.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3763
Joined: Wed Mar 19, 2008 8:47 pm

Re: Table graphics unable to load

Postby Demented » Mon Nov 09, 2009 9:29 pm

It has been happening mostly with people joining ring games. I am being told that they join the table, and the table graphic just says it's loading and never does.

Email sent.
Demented
 
Posts: 83
Joined: Sun May 10, 2009 1:00 am

Re: Table graphics unable to load

Postby Demented » Mon Nov 09, 2009 10:48 pm

Seems the table graphic issue is somewhat fixed. Rarely seeing that error now.
Now, it's still a crapload of errors sending the PMClient.
Demented
 
Posts: 83
Joined: Sun May 10, 2009 1:00 am

Re: Table graphics unable to load

Postby lildamien09 » Wed Dec 09, 2009 4:53 pm

Our server has been bugging out to. its when the tournament starts.. when i have about 20 to 25 people playing most of then arent able to play it freezes and doesnt giv the the ready button.. also experienced another bug.. we played the server with two people on a tournament and it was auto playing us and wouldnt stop..had to close it out and testart.. did it twice to us..
lildamien09
 
Posts: 71
Joined: Sun Sep 13, 2009 7:08 pm
Location: TX


Return to Bugs

Who is online

Users browsing this forum: No registered users and 2 guests

cron