Tables online, but not showing in client

Report bugs found in Poker Mavens

Tables online, but not showing in client

Postby Demented » Sat Nov 07, 2009 6:58 pm

Today I had 8 tables that were no longer showing as being online on the actual game client, though in the remote admin and on the server itself, the tables were shown as being online. Closing all of the tables and then restarting them fixed the issue. Not sure if this is something new or if this is something that is fixed in 2.76.

I see nothing in the error logs aside from multiples of the following. Not sure if it relates to the issue or not.
TCPServerDisconnect error: Access violation at address 00415B46 in module 'PMServer.exe'. Read of address 00000024
TCPServerDisconnect error: Access violation at address 00415992 in module 'PMServer.exe'. Read of address 63006904
Demented
 
Posts: 83
Joined: Sun May 10, 2009 1:00 am

Re: Tables online, but not showing in client

Postby Kent Briggs » Sat Nov 07, 2009 7:42 pm

Demented wrote:Today I had 8 tables that were no longer showing as being online on the actual game client, though in the remote admin and on the server itself, the tables were shown as being online. Closing all of the tables and then restarting them fixed the issue. Not sure if this is something new or if this is something that is fixed in 2.76.

I see nothing in the error logs aside from multiples of the following. Not sure if it relates to the issue or not.
TCPServerDisconnect error: Access violation at address 00415B46 in module 'PMServer.exe'. Read of address 00000024
TCPServerDisconnect error: Access violation at address 00415992 in module 'PMServer.exe'. Read of address 63006904


Did you shut down and restart the game server since the problem with closing the ring game? If not, it might have been related to the unstable state it was still in.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3806
Joined: Wed Mar 19, 2008 8:47 pm

Re: Tables online, but not showing in client

Postby Demented » Sat Nov 07, 2009 9:44 pm

The client has been shut down and restarted since that last issue with closing the ring game. In fact, the entire server has also been shut down and restarted since that issue.
Demented
 
Posts: 83
Joined: Sun May 10, 2009 1:00 am

Re: Tables online, but not showing in client

Postby Danielle » Fri Sep 17, 2010 6:58 pm

hmm see there is the problem again. many times a day :

2010-09-16 01:01:01|TCPServerDisconnect error: Access violation at address 00415B46 in module 'PMServer.exe'. Read of address 0000005F
2010-09-16 16:22:59|TCPServerDisconnect error: Access violation at address 00415B46 in module 'PMServer.exe'. Read of address 00000025
2010-09-16 17:52:31|TCPServerDisconnect error: Access violation at address 00415B46 in module 'PMServer.exe'. Read of address 0000005F
2010-09-16 17:52:33|TCPServerDisconnect error: Access violation at address 00415B46 in module 'PMServer.exe'. Read of address 00000024
2010-09-16 19:06:14|TCPServerDisconnect error: Access violation at address 00415B46 in module 'PMServer.exe'. Read of address 00000024



Windows 7 64Bits system legal.
Danielle
 
Posts: 107
Joined: Mon Sep 13, 2010 7:29 pm

Re: Tables online, but not showing in client

Postby Kent Briggs » Fri Sep 17, 2010 8:28 pm

Danielle wrote:hmm see there is the problem again. many times a day :

2010-09-16 01:01:01|TCPServerDisconnect error: Access violation at address 00415B46 in module 'PMServer.exe'. Read of address 0000005F


Those occur when the player loses their internet connection. They are usually not anything to worry about.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3806
Joined: Wed Mar 19, 2008 8:47 pm

Re: Tables online, but not showing in client

Postby Danielle » Sat Sep 18, 2010 3:29 am

okeej thanks :D
Danielle
 
Posts: 107
Joined: Mon Sep 13, 2010 7:29 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 4 guests