slow to load client

Report bugs found in Poker Mavens

slow to load client

Postby Terry weaver » Tue Aug 11, 2009 4:06 pm

Im running the server and the client on the same puter.Its a AMD dual core 2.41 GHz processor and 4 megs of ram.Everyone else downloads the client VERY fast and has very few problems,,but takes me up to 10 mins to down it,,and just as long to open a table.After table opens I often get long lags,just short of timing out of the hand.Any ideas on what could be wrong.Ohh and I am on high speed cable as my ISP.TY anyone for suggestions.
Terry weaver
 
Posts: 5
Joined: Tue Aug 11, 2009 3:59 pm

Re: slow to load client

Postby Kent Briggs » Tue Aug 11, 2009 6:44 pm

Terry weaver wrote:Im running the server and the client on the same puter.Its a AMD dual core 2.41 GHz processor and 4 megs of ram.Everyone else downloads the client VERY fast and has very few problems,,but takes me up to 10 mins to down it,,and just as long to open a table.After table opens I often get long lags,just short of timing out of the hand.Any ideas on what could be wrong.Ohh and I am on high speed cable as my ISP.TY anyone for suggestions.


Are you connecting to your own Internet IP? It's probably got something to do with going out your own router and back in (assuming you have a router). What happens if you connect to your Local IP or localhost at 127.0.0.1? Don't forget to append the file port to the end of the URL.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3763
Joined: Wed Mar 19, 2008 8:47 pm

Re: slow to load client

Postby Terry weaver » Tue Aug 11, 2009 7:40 pm

K TY for the help had to use my LAN IP instead of my WAN IP,,duhhh. :? works perfect now.
Terry weaver
 
Posts: 5
Joined: Tue Aug 11, 2009 3:59 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest

cron