Missing buttons

Report bugs found in Poker Mavens

Re: Missing buttons

Postby Kent Briggs » Thu Jul 30, 2009 4:24 pm

Alex wrote:Hmm, so why has this never happened with any other version?


Does it happen on both your servers?
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3909
Joined: Wed Mar 19, 2008 8:47 pm

Re: Missing buttons

Postby Demented » Thu Jul 30, 2009 4:59 pm

Kent Briggs wrote:Does it happen on both your servers?

Yeah, it's happening on both servers. Our 2nd server has only been reported to me once since it's rarely played on for longer them 5 minutes.
Demented
 
Posts: 83
Joined: Sun May 10, 2009 1:00 am

Re: Missing buttons

Postby Kent Briggs » Thu Jul 30, 2009 7:24 pm

Demented wrote:I think I was a little unclear earlier. The people that it's happening to are all at different tables when it happens.


I just finished a session at centpoker and I suspect those cpu-sucking flash ads may have something to do with this. I noticed one guy complaining that his turn timed out on him when he was trying to bet and there were new flash ads loading at the top and side of the game on my system when that happened. And one of them was big enough to cause my browser to put up a progress bar on the status line. Are the ad cycles in sync for everyone or randomly timed? You might see if there is any correlation there.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3909
Joined: Wed Mar 19, 2008 8:47 pm

Re: Missing buttons

Postby Demented » Thu Jul 30, 2009 8:12 pm

There's never been this problem before, even with the ads having always been up. Why would it just start after upgrading to 2.62? Nothing else but the version has changed there.
Demented
 
Posts: 83
Joined: Sun May 10, 2009 1:00 am

Re: Missing buttons

Postby Kent Briggs » Thu Jul 30, 2009 8:50 pm

Demented wrote:There's never been this problem before, even with the ads having always been up. Why would it just start after upgrading to 2.62? Nothing else but the version has changed there.


Perhaps the ads are getting bigger. As I mentioned, one I saw today caused the progress bar to show. They really slowed my old computer down before, causing the card animation to skip or freeze sometimes. I don't notice it now since I bought a quad-core pc.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3909
Joined: Wed Mar 19, 2008 8:47 pm

Re: Missing buttons

Postby Kent Briggs » Thu Jul 30, 2009 8:53 pm

By the way, none of this is an excuse for the buttons not to show. I need to come up with some kind of self-correcting system regardless. But I'd still be curious to know if there's a correlation between that happening and new ads coming up.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3909
Joined: Wed Mar 19, 2008 8:47 pm

Re: Missing buttons

Postby Demented » Thu Jul 30, 2009 10:19 pm

I'm really not sure. I'm on a computer with a 2.8GhZ Pentium 4 from 2003 and 528MB of ram, and when the ads refresh from me it only takes up about 20% more CPU power, and just moving my mouse takes up 100%.

I'll ask the guy who got the SS for me to see if the ads refresh when it happens again.
Demented
 
Posts: 83
Joined: Sun May 10, 2009 1:00 am

Re: Missing buttons

Postby Demented » Sat Aug 01, 2009 8:24 am

Just happened again twice to some people. They said the ads were not refreshing at the time it happened, and after they did refresh and a new hand started, the buttons did not reappear. I have more screenshots if you need them.
Demented
 
Posts: 83
Joined: Sun May 10, 2009 1:00 am

Re: Missing buttons

Postby Kent Briggs » Sat Aug 01, 2009 9:48 am

Demented wrote:Just happened again twice to some people. They said the ads were not refreshing at the time it happened, and after they did refresh and a new hand started, the buttons did not reappear. I have more screenshots if you need them.


I'm working on a solution today and will get a beta ready for you guys to test.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3909
Joined: Wed Mar 19, 2008 8:47 pm

Re: Missing buttons

Postby Demented » Sat Aug 01, 2009 9:54 am

Ok, sweet.
Demented
 
Posts: 83
Joined: Sun May 10, 2009 1:00 am

PreviousNext

Return to Bugs

Who is online

Users browsing this forum: No registered users and 9 guests

cron