hey

Report bugs found in Poker Mavens

hey

Postby Alex » Sun Jun 14, 2009 3:07 pm

it wont' let me close ring game 2...just says closing?
Alex
 
Posts: 53
Joined: Sun Mar 08, 2009 10:08 pm

Re: hey

Postby Kent Briggs » Sun Jun 14, 2009 3:15 pm

Alex wrote:it wont' let me close ring game 2...just says closing?


Does it show any players still seated there? If so you might have to terminate them manually. If not, there must have been a fatal error in the table's thread (check the error log) and the game server will need to be closed down and restarted.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3927
Joined: Wed Mar 19, 2008 8:47 pm

Re: hey

Postby Demented » Fri Nov 06, 2009 9:22 pm

Just want to let you know we ran into this issue again. We tried taking the table offline, but it was stuck in the closing phase. Since it was stuck in the middle of a hand and it still showed users at it, though they were no longer logged in, it prompted me to terminate those connections before stopping the client or closing it down, as well as prompting me to close the table. Neither of which could be done which left me with the only option of restarting the entire server to shut down the game client.

Is there any way that issues like this can be prevented in the future?
Demented
 
Posts: 83
Joined: Sun May 10, 2009 1:00 am

Re: hey

Postby Kent Briggs » Fri Nov 06, 2009 9:30 pm

Demented wrote:Just want to let you know we ran into this issue again. We tried taking the table offline, but it was stuck in the closing phase. Since it was stuck in the middle of a hand and it still showed users at it, though they were no longer logged in, it prompted me to terminate those connections before stopping the client or closing it down, as well as prompting me to close the table. Neither of which could be done which left me with the only option of restarting the entire server to shut down the game client.

Is there any way that issues like this can be prevented in the future?


Do you have error logging enabled? If so, was anything recorded there?
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3927
Joined: Wed Mar 19, 2008 8:47 pm

Re: hey

Postby Demented » Fri Nov 06, 2009 10:09 pm

Logging is on, but it didn't record anything.
Demented
 
Posts: 83
Joined: Sun May 10, 2009 1:00 am

Re: hey

Postby Kent Briggs » Fri Nov 06, 2009 10:19 pm

Demented wrote:Logging is on, but it didn't record anything.


You should upgrade to 2.76. I fixed a bug where closing a table didn't always register at the server and it continued to send packets for that table. That may be related to what you are seeing.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3927
Joined: Wed Mar 19, 2008 8:47 pm

Re: hey

Postby Demented » Sat Nov 07, 2009 3:55 pm

I'll upgrade it later and hope that it doesn't happen again.
Demented
 
Posts: 83
Joined: Sun May 10, 2009 1:00 am


Return to Bugs

Who is online

Users browsing this forum: No registered users and 3 guests

cron