Page 1 of 1

no show anything

PostPosted: Mon May 01, 2017 6:04 am
by imili
hi
my poker mavens is not shoe anything in browser in server and client user
please help me
:|

Re: no show anything

PostPosted: Mon May 01, 2017 9:27 am
by Kent Briggs
imili wrote:my poker mavens is not shoe anything in browser in server and client user


Try adding PMServer.exe to the "Allow" list in the Windows firewall settings.

Re: no show anything

PostPosted: Mon May 01, 2017 9:35 am
by imili
first it run successful but after few week i stop and delete acounts and start again and click client butoon no show in my browser

Re: no show anything

PostPosted: Mon May 01, 2017 9:43 am
by Kent Briggs
imili wrote:first it run successful but after few week i stop and delete acounts and start again and click client butoon no show in my browser


Does the browser start up at all after clicking the Client button? Can you connect to it from outside of the server? Are there any messages in the Error Log?

Re: no show anything

PostPosted: Mon May 01, 2017 10:00 am
by imili
yes browser is start after click the client button
yes i can connect to it from outside of the server with past my URL in browser but i cant conneect with <iframe> in my site
no mwssage in Error Log

Re: no show anything

PostPosted: Mon May 01, 2017 10:03 am
by imili
i check in other browswe and it OK

Re: no show anything

PostPosted: Mon May 01, 2017 10:10 am
by Kent Briggs
imili wrote:but i cant conneect with <iframe> in my site


What is the URL of the page with the iframe? And which browser are you using?