Poker Mavens started crashing again

Report bugs found in Poker Mavens

Poker Mavens started crashing again

Postby mantux5 » Tue Jul 28, 2015 1:11 pm

Server started crashing again. We had a little period without any crashes. And now two of them happened during the same day. Actually, the second one was just minutes after restart.

This is the only error shown in the log:
2015-07-28 20:31:29|WSServerExecute error: Access violation at address 0000000000766C53 in module 'PMServer.exe'. Read of address 0000000000000030

It is just before the first crash. During the second one, nothing in the ErrorLog showed up. And the EventLog does not contain anything unusual.
mantux5
 
Posts: 70
Joined: Fri Apr 03, 2015 1:33 pm

Re: Poker Mavens started crashing again

Postby Kent Briggs » Tue Jul 28, 2015 2:08 pm

Is this version 4.41?
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3806
Joined: Wed Mar 19, 2008 8:47 pm

Re: Poker Mavens started crashing again

Postby mantux5 » Tue Jul 28, 2015 2:22 pm

Yes, it is the latest version. Gold 64-bit
mantux5
 
Posts: 70
Joined: Fri Apr 03, 2015 1:33 pm

Re: Poker Mavens started crashing again

Postby Kent Briggs » Tue Jul 28, 2015 3:45 pm

That error address points to the socket component trying to write outgoing data. Not sure what would cause that but it would be in its own thread and not likely to affect the rest of the server. Are you still running a perfmon log? If not, you might consider starting that up again.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3806
Joined: Wed Mar 19, 2008 8:47 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 3 guests

cron