Page 1 of 1

Players are losing connection

PostPosted: Thu Apr 30, 2015 2:58 pm
by BadDog
I've had PMGold 64 bit on a fast SSD VPS without any major problems for over a year now, but all of a sudden players are losing connections and I am losing clients???

Re: Players are losing connection

PostPosted: Thu Apr 30, 2015 3:17 pm
by Kent Briggs
BadDog wrote:I've had PMGold 64 bit on a fast SSD VPS without any major problems for over a year now, but all of a sudden players are losing connections and I am losing clients???


You could be under a denial of service attack. Run a connection monitoring tool like TCPView or a packet sniffer like WireShark to check for that.

Re: Players are losing connection

PostPosted: Mon May 11, 2015 8:17 pm
by BadDog
I've installed TCPView - Not sure what I am looking for. This new to me. See attachment. I do have an disconnect problem and if it is what you say it is then how do I fix it?
Thanks

Re: Players are losing connection

PostPosted: Mon May 11, 2015 9:57 pm
by Kent Briggs
BadDog wrote:I've installed TCPView - Not sure what I am looking for.


If someone was hammering your server, that list would probably be full of thousands of connections, way more that the number of logins. There should only be 1 per player on the packet port (8088) and a few per player on the file port (8087).

Re: Players are losing connection

PostPosted: Tue May 12, 2015 10:24 am
by BadDog
I talked with the tech people at the VPS place. I've changed VPS in order to stop this problem, but it didn't work. The tech stated that one person can have a virus that when logged into PokerMavens creates problems and possible disconnects. I looked for problems this morning at it seems fine. I'll check things tonight.