Some Chrome logins now hanging at "connecting" in 4.31

Report bugs found in Poker Mavens

Some Chrome logins now hanging at "connecting" in 4.31

Postby Raventhon » Thu Oct 02, 2014 7:56 pm

Firefox logins are working fine.

No-extension Chrome logins are not.

In the Connections tab, it's showing up with a Session ID, PCID, and IP, but with a blank Player field. I cannot make my connection work from Chrome, which is my standard browser. Please help.
Raventhon
 
Posts: 166
Joined: Thu Mar 20, 2014 3:37 pm

Re: Some Chrome logins now hanging at "connecting" in 4.31

Postby Kent Briggs » Thu Oct 02, 2014 8:15 pm

I just logged into pokershibes with Chrome without any problem. However the Chrome error console (Ctrl-Shift-J) does show this error:

http://pokershibes.com:8087/jquery-2.0.1.min.map 404 Not Found

There's no such file in Poker Mavens so that must be something in your web code.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3818
Joined: Wed Mar 19, 2008 8:47 pm

Re: Some Chrome logins now hanging at "connecting" in 4.31

Postby Raventhon » Thu Oct 02, 2014 8:33 pm

Interesting, thank you - was anything changed in 4.31 that would cause this? I was always able to log on properly until 4.31 happened.
Raventhon
 
Posts: 166
Joined: Thu Mar 20, 2014 3:37 pm

Re: Some Chrome logins now hanging at "connecting" in 4.31

Postby Kent Briggs » Thu Oct 02, 2014 8:42 pm

Nevermind, I get the same error connecting with chrome to my demo site. Apparently jquery is referencing that file in its own code. But I'm still using the same 2.01 jquery since version 4.00 so nothing has changed there. Are you running Chrome 37? Do you get any other errors in the Chrome error console?
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3818
Joined: Wed Mar 19, 2008 8:47 pm

Re: Some Chrome logins now hanging at "connecting" in 4.31

Postby Kent Briggs » Thu Oct 02, 2014 8:45 pm

Also, can you connect with Chrome to www.pm-demo.com ? It's running 4.31.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3818
Joined: Wed Mar 19, 2008 8:47 pm

Re: Some Chrome logins now hanging at "connecting" in 4.31

Postby Raventhon » Thu Oct 02, 2014 8:57 pm

Kent Briggs wrote:Also, can you connect with Chrome to http://www.pm-demo.com ? It's running 4.31.


I'm hanging at Connecting.
Raventhon
 
Posts: 166
Joined: Thu Mar 20, 2014 3:37 pm

Re: Some Chrome logins now hanging at "connecting" in 4.31

Postby Raventhon » Thu Oct 02, 2014 8:58 pm

That's the only error I'm getting. Oddly enough, my girlfriend is able to log on from Chrome on a different computer but the same IP using the same version of Chrome (37.0.2062.124 m). I do not understand what's up.
Raventhon
 
Posts: 166
Joined: Thu Mar 20, 2014 3:37 pm

Re: Some Chrome logins now hanging at "connecting" in 4.31

Postby Kent Briggs » Thu Oct 02, 2014 9:42 pm

Raventhon wrote:That's the only error I'm getting. Oddly enough, my girlfriend is able to log on from Chrome on a different computer but the same IP using the same version of Chrome (37.0.2062.124 m). I do not understand what's up.


Are you running any kind of security / firewall / download manager, etc. that could be blocking or interfering with the web socket connection? Have you tried just clearing the browser cache?
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3818
Joined: Wed Mar 19, 2008 8:47 pm

Re: Some Chrome logins now hanging at "connecting" in 4.31

Postby Raventhon » Thu Oct 02, 2014 10:16 pm

Kent Briggs wrote:
Raventhon wrote:That's the only error I'm getting. Oddly enough, my girlfriend is able to log on from Chrome on a different computer but the same IP using the same version of Chrome (37.0.2062.124 m). I do not understand what's up.


Are you running any kind of security / firewall / download manager, etc. that could be blocking or interfering with the web socket connection? Have you tried just clearing the browser cache?


While I do have AdBlock and Ghostery running, that didn't cause issues before 4.31. The issues are also occurring on an extensionless Incognito instance of Chrome as well. I have no other things that would be causing issues. Firefox works fine, but I am completely unable to connect in Chrome since 4.31. There were no problems pre-4.31.
Raventhon
 
Posts: 166
Joined: Thu Mar 20, 2014 3:37 pm

Re: Some Chrome logins now hanging at "connecting" in 4.31

Postby Kent Briggs » Thu Oct 02, 2014 11:32 pm

Raventhon wrote:There were no problems pre-4.31.


The only connection related change in 4.31 was to prevent a request for multiple session ID's from a single connection. If that happened, you'd see this message in your Error Log:

Connection terminated for x.x.x.x due to duplicate session request

Do you have any of those?

There are several sites at http://www.pokermavens.net runner older versions. Can you connect to any of those?
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3818
Joined: Wed Mar 19, 2008 8:47 pm

Next

Return to Bugs

Who is online

Users browsing this forum: No registered users and 2 guests