Tournament bug found

Report bugs found in Poker Mavens

Tournament bug found

Postby iamcenter » Thu Sep 18, 2008 7:23 am

Hello,

Some tournaments are freezing. here is what I found.

2008-09-17 23:17:29|Error in tournament table thread: Division by zero
after this event tournament freezing.
Only way to unfreeze is stop and restart but all registrations, pots and players wins will be lost. here are last messages from logfiles before tournament freeze :

> Poker Mavens Hand #8217-1088 - 2008-09-17 23:17:23
> Game: No Limit Hold'em (100) - Blinds 6000/12000 Ante 600
> Site: blindo
> Table: Silver 1000 - Table 1
> Seat 1: xfacesx (3240) - sitting out
> Seat 4: Georges (14500) - sitting out
> Seat 6: sandro (22370) - sitting out
> Seat 9: Papalima (450) - sitting out
> Seat 10: neshan (9440) - sitting out
> Georges has the dealer button
> sandro posts ante 600
> Papalima posts ante 450 (All-in)
> neshan posts ante 600
> xfacesx posts ante 600
> Georges posts ante 600
> sandro posts small blind 6000
> Papalima posts big blind 0 (All-in)
> ** Hole Cards **
> neshan folds
> xfacesx folds
> Georges folds
> sandro folds
> ** Side Pot 1 Show Down ** [ ]

and from second LOG:

> Poker Mavens Hand #2813-991 - 2008-09-15 15:55:32
> Game: No Limit Hold'em (100) - Blinds 3000/6000 Ante 300
> Site: blindo
> Table: Silver 500 - Table 1
> Seat 1: Ghazi (2600) - sitting out
> Seat 2: xfacesx (10705) - sitting out
> Seat 3: junpyleo (20) - sitting out
> Seat 4: JOSE (3750) - sitting out
> Seat 5: johnybravo (7925) - sitting out
> Ghazi has the dealer button
> xfacesx posts ante 300
> junpyleo posts ante 20 (All-in)
> JOSE posts ante 300
> johnybravo posts ante 300
> Ghazi posts ante 300
> xfacesx posts small blind 3000
> junpyleo posts big blind 0 (All-in)
> ** Hole Cards **
> JOSE folds
> johnybravo folds
> Ghazi folds
> xfacesx folds
> ** Side Pot 1 Show Down ** [ ]
I think problem is this thing :
> big blind 0 (All-in)
we are using release 2.10
iamcenter
 
Posts: 1
Joined: Thu Sep 18, 2008 7:11 am

Re: Tournament bug found

Postby Kent Briggs » Thu Sep 18, 2008 9:27 am

iamcenter wrote:I think problem is this thing :
> big blind 0 (All-in)
we are using release 2.10


I suspect you are correct. I'll get this fixed in the next update. Thanks.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3936
Joined: Wed Mar 19, 2008 8:47 pm

Re: Tournament bug found

Postby Kent Briggs » Thu Sep 18, 2008 9:33 am

By the way, I removed your two posts the General section since they were duplicates of the one posted here.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3936
Joined: Wed Mar 19, 2008 8:47 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 2 guests