I'm seeing double!

Report bugs found in Poker Mavens

I'm seeing double!

Postby selene » Sun Jul 13, 2008 5:23 pm

We've had several reports from players of all text being posted twice after some amount of time in the client. Here's a quote:

"the double thingie also occurs to sounds aswell. double rings etc. closing the tab in firefox doesnt work and even closing the firefox doesnt work."

Others seem to be able to close the browser and restart and it's fine, as far as I know. So not sure what would be causing this. It also occurs to individual players, not all players on a table.
selene
 
Posts: 44
Joined: Tue Jun 17, 2008 1:29 pm

Re: I'm seeing double!

Postby Kent Briggs » Sun Jul 13, 2008 5:34 pm

selene wrote:We've had several reports from players of all text being posted twice after some amount of time in the client. Here's a quote:

"the double thingie also occurs to sounds aswell. double rings etc. closing the tab in firefox doesnt work and even closing the firefox doesnt work."

Others seem to be able to close the browser and restart and it's fine, as far as I know. So not sure what would be causing this. It also occurs to individual players, not all players on a table.


That reminds me. I meant to get the logs from you earlier in the week because that happened to me also. I was hearing double chimes when someone logged in and everything on one particular ring table was occurring twice. The animation was repeated, the chat was repeated, as was the hand history. However everything was normal on the other tables. I logged out and came back later and it was back to normal. If you can email the error log (if any), event log, and hand history files for when that last occurred, that would be great, especially if you can pinpoint the time. Thanks.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3763
Joined: Wed Mar 19, 2008 8:47 pm

Re: I'm seeing double!

Postby Kent Briggs » Sun Jul 13, 2008 6:03 pm

I'm seeing it right now on your Ring Game #4 table. But no others. Closing Mozilla and coming back didn't fix it. So I load IE and there's no problem. Back to Mozilla and double packets again. Really weird. I noticed your server has been running non-stop since at least last Sunday based on one of the login dates. Since I just released 2.06 a few minutes ago it would be a good time to shut it down and restart anyway. Check the hand history file and see if contains double entries like what it showing in the hand history window.
Kent Briggs - [email protected]
Briggs Softworks - http://www.briggsoft.com
Kent Briggs
Site Admin
 
Posts: 3763
Joined: Wed Mar 19, 2008 8:47 pm


Return to Bugs

Who is online

Users browsing this forum: No registered users and 1 guest